Updating xint program

SWT is also supported on the QNX Neutrino operating system, x86 processor, Photon window system, and IBM J9™ VM.

Latin-1 and DBCS locales are supported by the Eclipse SDK on all reference platforms; BIDI locales are supported by the Eclipse SDK everywhere but on Motif.Individual plug-ins developed for Eclipse SDK 3.4 should provide similar upwards compatibility for their hidden and visible workspace metadata created by earlier versions; 3.4 plug-in developers are responsible for ensuring that their plug-ins recognize 3.3, 3.2, 3.1, 3.0, 2.1, and 2.0 metadata and process it appropriately.User interface session state may be discarded when a workspace is upgraded. A workspace created (or opened) by a product based on Eclipse 3.4 will be unusable with a product based an earlier version of Eclipse.Similarly, although untested, the Eclipse SDK should work fine on other OSes that support the same window system.For Win32: NT, 2000, and Server 2003; SWT HTML viewer requires Internet Explorer 5 (or higher).

Leave a Reply